RealTime IT News

Adobe Issues Out-of-Band Flash Update

On Tuesday, Feb. 4, Adobe issued an out-of-band security update to fix a zero-day flaw in its Adobe Flash player running on Windows, Mac and Linux operating systems.

Adobe warned in its advisory that the vulnerability is being exploited in the wild. According to the advisory, the vulnerability could potentially enable an attacker to take control of a system that is at risk.

The vulnerability has been formally identified as CVE-2014-0497 and is an integer underflow vulnerability that could enable arbitrary code execution. Adobe credits researchers Alexander Polyakov and Anton Ivanov from Kaspersky Labs for helping report the issue.

Read the full story at eWEEK:
Adobe Issues Update to Fix Zero-Day Flaw in Flash

Sean Michael Kerner is a senior editor at InternetNews.com. Follow him on Twitter @TechJournalist.