dcsimg
RealTime IT News

Wordpress 3.0.2 updates for security, GPL

wordpresslogo.jpg
From the 'Open Source Blogging' files:

Wordpress users: RUN don't walk to your terminal and update your Wordpress self-hosted blog NOW.

There is a new Wordpress 3.0.2 update now available that plugs a number of security issues -- though shockingly none of them have CVE numbers (yet).

Among the security fixes is one for a Cross Site Scripting (XSS) issue that could put users at risk when a plugin is deleted.

There is also a fix for what Wordpress descibes as,a "moderate security issue where a malicious Author-level user could gain further access to the site." That's right, your users could possible get admin access to your site unless you update to 3.0.2

Beyond security updates, there is also a really small update to the readme file, to clarify the license under which Wordpress is released.

"We cannot say that WordPress as a whole is GPLv2 (i.e. "GPLv2 only")," the Wordpress changelog states. "Go back to saying just GPL."

Comment and Contribute
×
We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.