RealTime IT News

Adobe Updates Flash for CVE-2014-0515 0Day Vulnerability

Adobe came out with an emergency update for its Flash Player software on April 28, fixing a critical vulnerability that is already being exploited by attackers. The vulnerability is technically identified as CVE-2014-0515 and is a buffer overflow condition.

"Adobe is aware of reports that an exploit for CVE-2014-0515 exists in the wild, and is being used to target Flash Player users on the Windows platform," Adobe warned in its advisory.

While Windows users are the only ones who have specifically been targeted so far, the vulnerability impacts Adobe Flash Player 13.0.0.182 and earlier versions on Microsoft Windows platforms, Adobe Flash Player 13.0.0.201 and earlier versions for Apple Macintosh OS X, and Adobe Flash Player 11.2.202.350 and earlier versions for Linux.

Read the full story at eWEEK:
Adobe Updates Flash to Fix Zero-Day Vulnerability

Sean Michael Kerner is a senior editor at InternetNews.com. Follow him on Twitter @TechJournalist.